Allow Anonymous Inbound SIP Calls?


Where has the “Allow Anonymous Inbound SIP Calls?” gone?

Hello, Sorry for not stating that I am using the beta version in the beta version forum.

Where did “Allow Anonymous Inbound SIP Calls” go in beta version?

I saw a thread that the general options were merged with the advanced but I still do not see it.


Thanx and sorry for the beta confusion. Found it plain as day :confused:

If you look to the right you will see links showing New Forum Topics, I noticed that your question had not had a response so I clicked on it from there. It’s not readily apparent what particular subheading you posted to when using this method…and to get the best support on any technical forum it is advisable to always state your software version numbers, if not to only to assist the people freely providing you support, but to make it easier in the future for people searching for solutions to the same problems to find relevant information.

If you are using the FreePBX Distro version 1.1100.211.63-5 the field you are looking for is going to be listed under Settings>Asterisk SIP Settings… Scroll down to Advanced General Settings and you should see it.

It’s been a few weeks since I built a system from scratch not using the Distro, and that was with version 2.10 not 2.11 so I can’t say for certain those settings will be in the same place in a manual installation, but my assumption would be that it is.

Not sure what version of FreePBX you are using, but look for that setting in the Asterisk SIP Settings Module.