All Circuits are busy


(United States) #1

Hello,

I installed FreePBX and configured an extension. I can make an echo test call to the server. I added my VoIP.MS account as a SIP trunk. It shows up in FreePBX as registered as well as in the VoIP.MS portal.

When i make an outbound call I get the all circuits are busy message from the server. Here’s something in the logs…

[2020-08-26 07:18:42] VERBOSE[24853][C-00000007] app_stack.c: Spawn extension (from-trunk, ##########, 1) exited non-zero on ‘SIP/voipms-outbound-0000000c’
[2020-08-26 07:18:42] VERBOSE[24853][C-00000007] app_stack.c: SIP/voipms-outbound-0000000c Internal Gosub(func-apply-sipheaders,s,1(1)) complete GOSUB_RETVAL=
[2020-08-26 07:18:42] VERBOSE[24853][C-00000007] app_dial.c: Called SIP/voipms-outbound/##########
[2020-08-26 07:18:42] WARNING[2937][C-00000007] chan_sip.c: Received response: “Forbidden” from ‘<sip:123456@ 10.x.x.x>;tag=as55777fdc’
[2020-08-26 07:18:42] VERBOSE[24853][C-00000007] app_dial.c: Everyone is busy/congested at this time (1:0/0/1)
[2020-08-26 07:18:42] VERBOSE[24853][C-00000007] pbx.c: Executing [s@ macro-dialout-trunk:35] NoOp(“SIP/201-0000000b”, “Dial failed for some reason with DIALSTATUS = CHANUNAVAIL and HANGUPCAUSE = 21”) in new stack
[2020-08-26 07:18:42] VERBOSE[24853][C-00000007] pbx.c: Executing [s@macro-dialout-trunk:36] GotoIf(“SIP/201-0000000b”, “0?continue,1:s-CHANUNAVAIL,1”) in new stack

I replaced the # being dialed with XXXXXXXXXX and my account # with 123456… VoIP.MS doesn’t see the call come in at all so looks like FreePBX doesn’t ever get there.

The fact that the SIP trunk shows up registered lets me think the credentials aren’t the issue…

For troubleshooting i tried disabling both the FreePBX firewall and my UDM Pro Firewall to no avail.

I’ve seen some info on the NAT settings as well. I tried both Public/Static/Dynamic. no luck.

asterisk -rx “sip show peers”
Name/username Host Dyn Forcerport Comedia ACL Port Status Description

voipms-in/123456 72.251.239.205 Yes Yes 5060 OK (23 ms)
voipms-outbound/123456 72.251.239.205 Yes Yes 5060 OK (23 ms)

asterisk -rx “sip show registry”
newyork2.voip.ms:5060 Y 280155 105 Registered Wed, 26 Aug 2020 07:43:04

Any ideas?

Thanks,
Ernst.


(United States) #2

Ugh… i’ve got it now.

problem was the IT guy writting the config. Me :slight_smile:

Thanks,
Ernst.


(system) closed #3

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.