All circuits are busy now, OK on reboot?

siptrunk
Tags: #<Tag:0x00007f702bf5fd00>

(Cmer) #1

Hey all, I’m pretty new to FreePBX so hopefully, this isn’t too much of a noobie one.

I have my trunk (voip.ms) and outbound routes setup correctly and occasionally, I’ll get the “all circuits are busy” message. The only way to fix it I found is to reboot the freepbx machine. Logs say that my trunk is unavailable and tries to fallback to another one, which I don’t have. According to voip.ms, my pbx is registered and connected.

How should I go about debugging and fixing this?


#2

fix your network, dozens of posts here and elsewhere


(Jared Busch) #3

most likely his pjsip settings for the trunk. Aside from the posts here, voip.ms has a wiki on it.