"All Circuits Are Busy Now" after recent updates

I received an email from the PBX this morning notifying me that there are module updates.

I tested inbound and outbound calling before running any updates and they were working fine.

Then I ran the updates and it hung up on one of them. I reloaded the page and ran the updates again until there were no more available. ( I noticed Zulu did not update, I don’t have a license for it so I ignored it.)

I thought everything was fine until I tried making a call and realized I get the “all circuits are busy now, please try again later.” message.

Inbound calling also did not work.

I went into the command line and ran asterisk -rvvv to see what was up. DID works fine, but external calls fail.

The closest thing I can see to an error is:

TRUNK Dial failed due to CHANUNAVAIL HANGUPCAUSE: 21 - failing through to other trunks")

The trunk seems to be connecting just fine. I reached out to my SIP trunking provider and they say that we respond to pings, and the request comes through but its rejected because its “funky”.

I’m at a loss. Does anyone have any idea how to fix it? Is it an issue with my configuration? or is it a bug in the recent updates?

Any help would be greatly appreciated.


I think I have the same problem… Working all night already to solve it, but it is really sh*t.
I am currently re-installing… :frowning:

See my post; After update 30-5-2018 no call possible

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.