All calls straight to voicemail after freepbx 2.7.01 upgrade?

just upgraded a small system to freepbx 2.7.01 and all 3 phones do not ring, straight to voicemail. I tried deleting a rebuilding the extensions and this did not help. Here is asterisk sip info, can’t figure out why the extensions are unreachable.

101/101 D N A 5060 UNREACHABLE
100/100 D N A 5060 UNREACHABLE

Any suggestions??

I am having the same issue after upgrade to v2.9.0.7

Softphones are fine but physical phones have stopped ringing and all go straight to voicemail. Have checked that DND is off and Call Forwarding is off.


It says unreachable, can you ping the phones from the server?

What happens on a SIP trace?

I googled it, but I do not know how to setup a SIP trace … or is just whats in the logs?

Asterisk has built in sip debug:

Turn off all other debug with:

core set verbose 0
core set debug 0

Then turn on sip debug:

sip set debug on

The data will write to /var/log/asterisk/full

You should see what happens such as a timeout.

If you need to share the log use and post a link.

Are the phones registered (sip show peers).

Thanks for info!

Yes phones show as registered with Status=OK. You can make outgoing calls and call other softphone extensions with them.

pastebin appears to be down so cannot post anything right now. Will try it tomorrow.


Try going into the extension and simply resubmitting and applying the config.

I reset one of the phones to factory default, and then reprogrammed it again, and I think its working (will know by the end of the day).

I will reset other phones as well and see what happens. It could just be a non-standard setting was changed that did not bother freepbx v2.7 but somehow is causing problems with v2.9.

If I do not report back, then the problem is solved. If I am still having problems, then I will post more details.