All call to all phones part 2

hello everyone.
i had asked for some help a while back and finally found more info. the old one was closed so im creating this new one.
i have the freepbx installed on a server. it then has a network cable to goes to my core switch.
on the core switch i have a cisco 2800 connected. (originally they could not ping each other but now they can)
the 2800 has a active rj-11 phone line connected. it goes to my Telecenter ICS with manages the paging system.
on my phone we have a all call button that dials #00* which gives us the option to make announcements from the phone to the paging system. right now when i hit that button it says “all circuits are busy now please try the call later” then gives me a busy signal.
back in june i changes my works IP scheme. i logged in to the pbx server and changed the server IP to the new one and did the same with the phones and they all work fine, its just theAll Call to the paging that isnt.
i dont know enough about it to know what im missing.
is there another spot either on the PBX server or on the Freebpx interface where i tell it the new IP for the 2800? or what? like i said the other thing that change with it is the IP address.
PLEASE help, i have been at this for 2 months now.
thanks in advance for the help

So, two places you need to look:

  1. In the firewall and SysAdmin - make sure the switch’s network is correctly identified as a local, trusted asset (no black lists, etc.)

  2. I don’t remember how you set up your outbound for this, but since the connection is “more or less” direct and only used for the paging system, I assume you identified the host in the trunk settings. Check there.

thanks so much,
i was trying to respond to you, so i went to connectivity for the firewall and saw the Trunk option. in there was a sip trunk pointing to the old server IP. i changed it and applied the setting and it now works.
again thanks so much

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.