After Upgrade from freepbx 15-to-16 getting warning about broken modules

After upgrade from freepbx 15 to 16 i get this warning in ModuleAdmin

You have some broken FreePBX Modules. We advise you take care of these as soon as possible:

these are the modules that are listed as broken

queuemetrics
dundicheck
restapi
campon

are these modules deprecated?

any suggestions?

These are all deprecated, you should delete them. I have a ticket open to have a check for these added during the pre-upgrade checklist.

Thank you @Igaetz

1 Like