Adding Outbound Route failed

Dear all,

I’ve been struggling for months adding Outbound Route config on FreePBX 14. I have been trying to configure an outbound route from one asterisk 13 server to another asterisk 11 server in same LAN but different IP classes. Incoming calls could go thru the asterisk 11 and routed to asterisk 13 and reached my target context in the dialplan, but outbound calls to go thru asterisk 11 is not yet possible. Every time I tried, it failed with always same problem:

PDOException (42S22)
SQLSTATE[42S22]: Column not found: 1054 Unknown column ‘time_mode’ in ‘field list’

Here below are GUI screens I tried.

What should I do to get rid of this annoying problem.

Your support would be very much appreciated.

Your issue is that your can’t create this route? Or calls don’t go through?

Thanks PitzKey. Can’t create the route.

Here the error screen.

Your database is messed up. Did you, by any chance, use “Backup and Restore” to restore an old database onto one of your machines?

I use “Backup and Restore” to backup database and configuration on current server but I didn’t restore the an older version of database.

Is there any workaround for this?

Thanks cynjut.

Usually, when the database gets hosed like this, you can reinstall the module that owns the table or you can just reinstall the system. Perhaps @xrobau or @tm1000 might have an opinion.

1 Like

How to check to know which module owns the table? I’m just with asterisk/FreePBX a few months and am at very beginning at everything around.

Thanks again.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.