FreePBX | Register | Issues | Wiki | Portal | Support

Active Directory - Invalid Credentials


(Jon Chuchla) #1

I recently went in to add an extension for the first time in a long time and found that the new user wasn’t available to add to the extension. I checked the Directories tab in User Management and under the Active Directory entry, I see it’s throwing an error at the bottom that says “Invalid Credentials” I haven’t made any changes to the settings in here, nor with the user in AD since I first set it up a few years ago. I double checked the username and password and it is indeed valid in my AD.

I also noticed that the Active Directory module is now marked “(legacy)” Is that perhaps part of the issue? is the old one no longer functional?

I tried using the command: “fwconsole userman --syncall --force” and get the same “Invalid Credentials” error in a red bar.

I also tried changing the user/pass to my own account credentials which I know are good and that also gives the same errors.

I have no idea when this broke. I haven’t made any user changes in my system for the past 2 years, so it could have been this way for a while. But it did work when I first configured it.

Any suggestions where to go with it next?


(system) closed #2

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.