Activation screen will not finish

I had to use restore after a system crash and my pbx all works fine.
I tried to use Acivation using existing registration and it appears to work but after Brands installation the GUI returns to the activation screen and I can not close it. Have tried service httpd restart but no help. Have also turned off and restarted machine, same situation.
Any help please.
Many thanks

hi @RalphGraham can you please ensure you have the latest sysadmin module?

fwconsole ma downloadinstall sysadmin --edge


downloaded and installed sysadmin. Activation screen now stuck in Install Branding Updates and will not complete.

saw a brief message from kgupta1 as overlay on my screen but not visible on this page.
Can you resend please
Many thanks for all help.

Hi @RalphGraham

Looks like you’re running PBXact, open a support ticket and they will get you sorted:

Same issue here. I’m remote from the machine. I’m more than a little concerned about the reference to Port 80 because that is not the configured HTTP Admin Port

Install Branding Updates
We have identified that the admin port has been changed to 80. The wizard will try to automatically redirect to the new port, but if that doesn’t work, click on the ‘Continue’ button to redirect manually.);

not running pbxact running freepbx, problem now resolved by system restart

Having the exact same problem. System is activated and processing calls but when I attempt to go to the GUI it asks me to activate, and then tries to do OEM branding (I am standard distro - no OEM branding) and it just keeps looping and looping. Using sysadmin, have an identical installation (this is my warm spare) on an identical platform - no issues. Have done a system restart, have removed sysadmin and reinstalled, have done an activation update from the CLI, have done a chown, switched browsers thinking it might be cache - still wants to activate and do OEM branding, and then blows up GUI immediately after you click activate.

Have tried a restart, now doing an installall --force. Will report after that.

Update: Nothing helped, going to do a complete reinstall since that will take less time than trying to convince somebody on the ticketing system where an identical problem was just closed last month that there is still a problem.

I’m not going to re-install because what if I end up in the same situation?
There must be a solution

I have the same issue


Ticket created

Activation screen will not finish Install Branding Updates

Hey there. We had the same issue with one of our machines. It’s a peculiar issue, but you can fix it. It’s due to the GUI trying to use port 80, but I’m assuming most of you have changed that on your machines before a reactivation. You may have to go into the Database to change the port of ACL back to 80.

Here’s our thread on how we solved the issue: Can't activate new PBX

Hi Bob. This is worth a try but I’m remote from the box.
I have port-forwarding set to 8080 on the router so I wont be able to reach the GUI assuming your procedure works for me

I don’t think this is a GUI change - I think you’re going to have to connect to the database itself and make the change. If I’m wrong, though, I’m sure Bob @bksales will join back in.

Sorry, to clarify; after making Bob’s changes I won’t have access to the GUI remotely because it’s behind 8080

1 Like

Went onsite. None of these things work

Thanks, Kapil

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.