Activation Loop

Hello,

Running FreePBX 16.0.21.9 on a VM. Having an ongoing issue with activation after a reboot. I see now I have two deployment in the portal and can’t seem to find a way to release them. Also, I’ve tried using the fwconsole command to active it and get:

“This deployment is already licensed to a different host. It needs to be unlinked through the portal.”

During the last event, I ran through the activation process and was assigned another deployment ID. I rebooted and the device said it wasn’t activated. I ran the process again and it found the original deployment ID and was fine until I rebooted and now show the above error…

I’ve checked the MAC addresses on both interfaces and they haven’t changed.

Any ideas where to go look?

Jim

Your machine is changing something at a hardware level. The MAC address, hard drive serial number or some other piece of data it uses to fingerprint your system is changing.

I assume you are correct. However, I’m looking for a fix or somewhere to look for the answer. This just started to occur with some recent updates. I have a colleague that is experiencing the same issue with the same version of FreePBX.

Thanks for your reply…

Jim