Access UCP Outside Lan -- No Sys Admin Module

I did not copy and past the full thing from my machine. There is no closing </VirtualHost> in what I’ve pasted. You keep pasting the exact format with some minor changes. Did no one notice this?

sorry the exact txt i am using does include

/VirtualHost> (I have to leave off the first < or it does not show up here)

i had the closing virtual host in my file – not sure why it did not copy – here on the forum

still not working – though


Also, why is the path in ""? You have worked with Apache before, right? You understand how to setup virtualhosts?

Blaze – i have a very basic understanding of the topic – i have tried to google the information and teach myself how to make it work – but have been unsuccesful

I am therefore coming to ask you experts for advice and guidance to please teach me how to make this work

OK, so for this issue of it “not working”, have you restarted Apache so your config changes are applied? You must restart Apache when you make changes to the config.

You need to check /var/log/httpd/error_log and /var/log/httpd/access_log to see if your requests are ending up in either of those logs and what the log output says about the attempt.

Then after that the guidance is simple. You install FreePBX via the Distro ISO so this stuff is dealt with for you. You have a system (or systems) that was done with the Manual Install instructions which are for Experts Only as their instruction pages point out. That doesn’t just mean an expert in FreePBX but that you have a solid skillset and knowledge base of a LAMP (Linux/Apache/MySQL/PHP) system.

Two of the biggest issues with supporting a Manual Install is 1) The installer generally does not understand the underlying pieces that are needed. 2) We have no way to verify that the install was done 100% per the instructions on the Wiki or if anything else was done outside of that.

Blaze – its now working – i was testing it over my vpn – using the local server ip:81 – for some reason that was not working – maybe its the hosts file?

But when i use publicip:81 that works fine


now i just need to figure out how to move ucp from port 81 to a secure port – not 443 since openvpn uses that port and then i think i should be in business

Nevermind – here is the answer

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.