AAstra MBU 400 phone won't register

New to FreePBX. I’ve downloaded and installed astersiknow and have it running fine, 2 regular linksys phones, voicemail, etc all working.

I have a wireless Aastra MBU 400 phone that won’t register with pbx (version, everything’s current).

I have it set up as extension 3 in freepbx. I believe that the networking information setup in the phone is correct (though maybe I’m missing something here). When I turn the phone on, the base station does start up and go live, I can access the admin panel in the phone via the ip address.

Yet in FreePbx, the panel shows it as not online.

I’ve been changing settings trying different things, same result. Can anyone provide suggestions as to where to start to diagnose?

Don’t know if you ever got an answer on this. I had the same problem and finally fixed it by resetting the MBU400 to the factory settings.

Kind of brute force but after fiddling with settings for an hour it was the last resort option and it worked.