*8 not working [SOLVED]


#1

Hello
I’ve read a few posts on the matter, no luck. I have FPBX 15, 2 extensions, with advanced/pickup group = 1
When the first one is ringing, I dial *8 on the other, and I get a message Forbidden (sip traces show a 403 received from fpbx, by the phone)
Dialing ** does work.
I’ve seen a few people asking ‘did you get a forbidden’, but no answer…

What am I missing ?

J.


#2

You must also set Call Groups to 1 for both extensions.
*8 picks up a ringing phone in any Call Group for which the answering extension has the corresponding Pickup Group.

If your phones or apps support BLF, you shouldn’t need either *8 or **. The BLF key for the ringing extension will flash rapidly on the answering extension and pressing it will pick up the call. Many phones will also display the caller’s name and or number, as well as which extension is being rung, so you can decide whether to answer.


#3

Many thanks, setting both Call Group and Pickup Group did solve the issue


(system) closed #4

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.