3 Way Calling - POTS lines do not hang up

I have an issue where when a user does a 3 way call the 2 lines used for the call do not hang up. I have tried several options with changing the tone detection and certain timeouts on a Vega 60G but nothing is helping the situation. I’m pretty new to FreepBX, this is my first ever setup but managed to get a working system for an office however I can’t figure out how to resolve this issue.

There are no other issues with incoming or outgoing calls n the POTS lines. Only when a user initiates a 3 way call with 2 external numbers both lines do not hang up.

Vega 60G Port Information:
Physical ports:

Name Type Status

POTS-1 POTS (FXO) on-hook ready (line voltage 55V)
POTS-2 POTS (FXO) off-hook busy
POTS-3 POTS (FXO) off-hook busy
POTS-4 POTS (FXO) on-hook offline (low line voltage, 0V) - not active.

What we have:
FreePBX Phone System 40
Asterisk 13.18.4
Vega 60G
3 POTS lines
Polycom VVX 410 phones.

I have 1 trunk setup to the Vega 60G with inbound and outbound routes with basic configuration. Just followed the Wiki basically.

Please let me know what other information I can provide. I really need to get this resolved!

Won’t you know after posting my issue above I went in another direction and started searching for configuration changes on the Polycom phone itself. I found the following on a Polycom forum which may help me.

The behavior when the conference host exits a conference.
If 0, all parties are disconnected when the conference host exits the conference.
If 1, the other parties are left connected when the host exits the conference (the host performs an attended transfer to the other parties).

This is also referenced on the Wiki: https://wiki.freepbx.org/display/FOP/Polycom under the polycom.cfg file in the tftpboot directory however I do not have this file.

I’m trying to test this option and added it to the SIP-Interop.cfg under the basefile edit for my Polycoms in EPM. The setting appears to make it to the mac-sip-interop.cfg HOWEVER it does not make it to the phone after I save, rebuild and push the update to the phone.

I’ve also tried exporting the phone config from the web interface, adding the line to the correct section then importing it. I reboot the phone, export the configuration but the update is not saved.

What am I missing?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.