25 year module licenses expiring

We’ve been getting emails about 25 year licenses expiring, which is an error, because FreePBX hasn’t been around 25 years, much less these installs.

Now I’m seeing that the modules are actually getting disabled on the systems, which is a problem.

This is across multiple systems; it’s not specific to one.

Anyone else seeing this?

Is it the module itself or support that is expiring? Have you checked on the portal?

In one case the SysAdminPro module has been deactivated. I’ve not yet checked the other systems.

Here’s the email:

That’s the updates, not the module itself. You can continue to use the module but just won’t receive updates. Wouldn’t normally cause modules to disable itself unless something went wrong during update process.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.