25 % of Incoming calls ring and hang up when answered

hi i am using the google voice motif for my freepbx set up and it was working fine for the longest time. As of late however about 25 percent of the calls that ring through hang up as soon as they are answered and google voice shows it as a missed call.

I recently tried to upgrade all modules including the google voice motif but i also recently added a pfsense router and openvpn set up so im not sure where the root cause of the problem lies.

Any help in regards to troubleshooting this would be greatly appreciated. I have tried using set sip debug on to get more info but i am not sure where it logs the info :confused:

edit: here is a link to the grep call id output
https://pastebin.freepbx.org/view/1d6ccc1c

Please show us logs of a faild call.

Lots of people are complaining that pfSense is a SIP killer.
You might want to follow this: https://doc.pfsense.org/index.php/VoIP_Configuration

This wiki is very helpful https://wiki.freepbx.org/display/SUP/Providing+Great+Debug#ProvidingGreatDebug-AsteriskLogs

P.S. Some people were complaining of trouble with Google Voice in Asterisk 15, if that’s what you are using try to switch back.

hi thanks for the replies, i am using asterisk 13 and i will take a look at the wiki now and try to post any logs. thanks for reference!

i got a few more details on the pastebin link

https://pastebin.freepbx.org/view/5cfd31c4

when i try to run the grep on the c- number it doesnt return anything

sorry i had a typo in the file name. here is the output link for the grep cid

https://pastebin.freepbx.org/view/1d6ccc1c

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.